summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 17:57:48 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 17:57:48 -0400
commit39617c503faf08de1324516adc8ebb7150c218ca (patch)
treea9219fe89fada63a6c42ad6d1546f129c1237497 /tests/Makefile.am
parentfa85e866aa876a50e735e6d84f5fa32e52fb2f0b (diff)
downloadvz-39617c503faf08de1324516adc8ebb7150c218ca.tar.xz
Add RK4.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f94aab..edef1ae 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,8 +20,10 @@
INCLUDES = -I$(top_srcdir)/src
check_PROGRAMS = Euler-test \
- Midpoint-test
+ Midpoint-test \
+ RK4-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
Midpoint_test_SOURCES = Midpoint.cpp
+RK4_test_SOURCES = RK4.cpp