summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5f94aab..edef1ae 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -20,8 +20,10 @@
INCLUDES = -I$(top_srcdir)/src
check_PROGRAMS = Euler-test \
- Midpoint-test
+ Midpoint-test \
+ RK4-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
Midpoint_test_SOURCES = Midpoint.cpp
+RK4_test_SOURCES = RK4.cpp