summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-09-17 13:33:01 +0000
committerTavian Barnes <tavianator@gmail.com>2009-09-17 13:33:01 +0000
commita9f27bf33c6b6b6e9aac0eb1e69743120a11daa1 (patch)
tree1e7eb726bcde1df562fb77e4e53d1e6d5a0845de /tests/Makefile.am
parent66084b816dd25a41f774240328a31d57efd276e4 (diff)
downloadlibsandglass-a9f27bf33c6b6b6e9aac0eb1e69743120a11daa1.tar.xz
Rename test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b42882e..ee8a2f1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,10 +17,10 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-check_PROGRAMS = simple-test
+check_PROGRAMS = introspective-system-test
TESTS = $(check_PROGRAMS)
INCLUDES = -I../src
-simple_test_SOURCES = simple.c
-simple_test_LDADD = ../src/libsandglass.la
+introspective_system_test_SOURCES = introspective-system.c
+introspective_system_test_LDADD = ../src/libsandglass.la