summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b42882e..ee8a2f1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,10 +17,10 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-check_PROGRAMS = simple-test
+check_PROGRAMS = introspective-system-test
TESTS = $(check_PROGRAMS)
INCLUDES = -I../src
-simple_test_SOURCES = simple.c
-simple_test_LDADD = ../src/libsandglass.la
+introspective_system_test_SOURCES = introspective-system.c
+introspective_system_test_LDADD = ../src/libsandglass.la