summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a3d5a77..5f94aab 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,9 @@
INCLUDES = -I$(top_srcdir)/src
-check_PROGRAMS = Euler-test
+check_PROGRAMS = Euler-test \
+ Midpoint-test
TESTS = $(check_PROGRAMS)
-Euler_test_SOURCES = Euler.cpp
+Euler_test_SOURCES = Euler.cpp
+Midpoint_test_SOURCES = Midpoint.cpp