summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am22
1 files changed, 12 insertions, 10 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5874419..1cd184d 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -27,15 +27,17 @@ check_PROGRAMS = Euler-test \
BS23-test \
RKF45-test \
CK45-test \
- DP45-test
+ DP45-test \
+ EquationSystem-test
TESTS = $(check_PROGRAMS)
-Euler_test_SOURCES = Euler.cpp
-Midpoint_test_SOURCES = Midpoint.cpp
-Heun_test_SOURCES = Heun.cpp
-RK4_test_SOURCES = RK4.cpp
-HE12_test_SOURCES = HE12.cpp
-BS23_test_SOURCES = BS23.cpp
-RKF45_test_SOURCES = RKF45.cpp
-CK45_test_SOURCES = CK45.cpp
-DP45_test_SOURCES = DP45.cpp
+Euler_test_SOURCES = Euler.cpp
+Midpoint_test_SOURCES = Midpoint.cpp
+Heun_test_SOURCES = Heun.cpp
+RK4_test_SOURCES = RK4.cpp
+HE12_test_SOURCES = HE12.cpp
+BS23_test_SOURCES = BS23.cpp
+RKF45_test_SOURCES = RKF45.cpp
+CK45_test_SOURCES = CK45.cpp
+DP45_test_SOURCES = DP45.cpp
+EquationSystem_test_SOURCES = EquationSystem.cpp