summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-07 21:15:22 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-07 21:15:22 -0400
commitc9d71b99d4bf8c7eef40c043c8d7726962847667 (patch)
treeff6364f239ced73c3079061f250afb5436482ff8 /tests/Makefile.am
parent180d804d9199b79bcad951638105250c77a002bc (diff)
downloadvz-c9d71b99d4bf8c7eef40c043c8d7726962847667.tar.xz
Add DP45 method.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 60e5cf3..5874419 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -26,7 +26,8 @@ check_PROGRAMS = Euler-test \
HE12-test \
BS23-test \
RKF45-test \
- CK45-test
+ CK45-test \
+ DP45-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
@@ -37,3 +38,4 @@ HE12_test_SOURCES = HE12.cpp
BS23_test_SOURCES = BS23.cpp
RKF45_test_SOURCES = RKF45.cpp
CK45_test_SOURCES = CK45.cpp
+DP45_test_SOURCES = DP45.cpp