summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-11 18:08:26 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-11 18:08:26 -0400
commit48d5a656c996e112fae70c3a209417b9d0982fbf (patch)
tree797a0fcbcbcfc67be3eac92f8260d38428a20bba /tests/Makefile.am
parent1f9a9ef19af95bd8433274e4640f1b8b23f56d46 (diff)
downloadvz-48d5a656c996e112fae70c3a209417b9d0982fbf.tar.xz
Add a simple vector class.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 1cd184d..745562c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -28,6 +28,7 @@ check_PROGRAMS = Euler-test \
RKF45-test \
CK45-test \
DP45-test \
+ Vector-test \
EquationSystem-test
TESTS = $(check_PROGRAMS)
@@ -40,4 +41,5 @@ BS23_test_SOURCES = BS23.cpp
RKF45_test_SOURCES = RKF45.cpp
CK45_test_SOURCES = CK45.cpp
DP45_test_SOURCES = DP45.cpp
+Vector_test_SOURCES = Vector.cpp
EquationSystem_test_SOURCES = EquationSystem.cpp