summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 476c855..519e0ea 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,11 @@ lib_LTLIBRARIES = libsandglass.la
nobase_include_HEADERS = sandglass.h
-libsandglass_la_SOURCES = sandglass.h sandglass_impl.h sandglass.c tsc.c
+libsandglass_la_SOURCES = sandglass.h \
+ sandglass_impl.h \
+ sandglass.c \
+ timespec.c \
+ tsc.c
if X86
libsandglass_la_SOURCES += x86/tsc-x86.s