summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-10-23 18:14:59 +0000
committerTavian Barnes <tavianator@gmail.com>2009-10-23 18:14:59 +0000
commit04ce4fc7e94fb20572be5a5d044f9b88be3fa6f4 (patch)
treef6e3ac1ba97d1eba43738eee50b2331309cd7fe3 /tests/Makefile.am
parent35a1d0d051546f0bbaae9338aa3fed4d04a9a92e (diff)
downloadlibsandglass-04ce4fc7e94fb20572be5a5d044f9b88be3fa6f4.tar.xz
New sandglass_bench_noprecache() test.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b4fd06d..97f2931 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,7 +21,8 @@ check_PROGRAMS = introspective-system-test \
introspective-cputime-test \
monotonic-system-test \
monotonic-cputime-test \
- monotonic-realticks-test
+ monotonic-realticks-test \
+ noprecache-test
TESTS = $(check_PROGRAMS)
INCLUDES = -I../src
@@ -40,3 +41,6 @@ monotonic_cputime_test_LDADD = ../src/libsandglass.la
monotonic_realticks_test_SOURCES = monotonic-realticks.c
monotonic_realticks_test_LDADD = ../src/libsandglass.la
+
+noprecache_test_SOURCES = noprecache.c
+noprecache_test_LDADD = ../src/libsandglass.la