summaryrefslogtreecommitdiffstats
path: root/tests/libdimension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/libdimension/Makefile.am')
-rw-r--r--tests/libdimension/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/libdimension/Makefile.am b/tests/libdimension/Makefile.am
index 886eb42..a534567 100644
--- a/tests/libdimension/Makefile.am
+++ b/tests/libdimension/Makefile.am
@@ -24,7 +24,8 @@ check_PROGRAMS = error-test \
warning-test \
bvst-test \
png-test \
- gl-test
+ gl-test \
+ cxx-test
TESTS = $(check_PROGRAMS)
XFAIL_TESTS = error-test
@@ -55,3 +56,6 @@ clean-local-png-test:
gl_test_SOURCES = gl.c
gl_test_LDADD = libdimension-tests.la
+
+cxx_test_SOURCES = cxx.cpp
+cxx_test_LDADD = libdimension-tests.la