summaryrefslogtreecommitdiffstats
path: root/tests/dimension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/dimension/Makefile.am')
-rw-r--r--tests/dimension/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/tests/dimension/Makefile.am b/tests/dimension/Makefile.am
index bb4aa0f..44afead 100644
--- a/tests/dimension/Makefile.am
+++ b/tests/dimension/Makefile.am
@@ -19,7 +19,14 @@
INCLUDES = -I$(top_srcdir)/libdimension
-TESTS = punctuation.sh numeric.sh strings.sh labels.sh directives.sh arithexp.sh demo.sh
+TESTS = punctuation.sh \
+ numeric.sh \
+ strings.sh \
+ labels.sh \
+ directives.sh \
+ arithexp.sh \
+ csg.sh \
+ demo.sh
TESTS_ENVIRONMENT = top_builddir=$(top_builddir)
.sh:
@@ -33,6 +40,7 @@ EXTRA_DIST = $(TESTS) \
directives.inc \
directives.pov \
arithexp.pov \
+ csg.pov \
demo.pov
clean-local: