summaryrefslogtreecommitdiffstats
path: root/dimension/bench/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dimension/bench/Makefile.am')
-rw-r--r--dimension/bench/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/dimension/bench/Makefile.am b/dimension/bench/Makefile.am
deleted file mode 100644
index e7fe03f..0000000
--- a/dimension/bench/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-###########################################################################
-## Copyright (C) 2009-2010 Tavian Barnes <tavianator@tavianator.com> ##
-## ##
-## This file is part of The Dimension Build Suite. ##
-## ##
-## The Dimension Build Suite is free software; you can redistribute it ##
-## and/or modify it under the terms of the GNU General Public License as ##
-## published by the Free Software Foundation; either version 3 of the ##
-## License, or (at your option) any later version. ##
-## ##
-## The Dimension Build Suite is distributed in the hope that it will be ##
-## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
-## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
-## General Public License for more details. ##
-## ##
-## You should have received a copy of the GNU General Public License ##
-## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
-###########################################################################
-
-ENVIRONMENT = top_builddir=$(top_builddir)
-
-bench: tokenize.sh parse.sh render.sh
- $(ENVIRONMENT) ./tokenize.sh
- $(ENVIRONMENT) ./parse.sh
- $(ENVIRONMENT) ./render.sh
-
-.sh:
- cp $(srcdir)/$@ .
-
-clean-local:
- rm -f *.png
-
-EXTRA_DIST = bench.pov
-
-.PHONY: bench