summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 080b171..f43dc47 100644
--- a/configure.ac
+++ b/configure.ac
@@ -44,6 +44,9 @@ AC_CHECK_LIB([sandglass], [sandglass_create],
[],
[AC_MSG_WARN([libsandglass not found - benchmarking suite will not work])])
+dnl Ensure compilation in C99 mode
+AC_DEFINE([_XOPEN_SOURCE], [600])
+
dnl Generate Makefiles
AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_FILES([Makefile