summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bc27a03..b8d55a1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,7 @@ AC_PROG_LN_S
AC_PROG_MAKE_SET
AC_PROG_LIBTOOL
+dnl Determine if we can use the fopencookie() implementation of FILE_Cookie
AC_MSG_CHECKING([for fopencookie()])
AC_LINK_IFELSE(AC_LANG_PROGRAM(
[[ #define _GNU_SOURCE
@@ -38,7 +39,6 @@ AC_LINK_IFELSE(AC_LANG_PROGRAM(
[fopencookie=yes
AC_MSG_RESULT([yes])],
[AC_MSG_RESULT([no])])
-
AM_CONDITIONAL([FOPENCOOKIE], [test "$fopencookie" = "yes"])
dnl Generate Makefiles