summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b4147fd..81c299c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -125,6 +125,9 @@ AC_COMPILE_IFELSE([
AC_MSG_RESULT([no])]
)
+AC_CHECK_HEADER([GL/glx.h], [enable_glx=yes], [enable_glx=no])
+AM_CONDITIONAL([GLX], [test "$enable_glx" != "no"])
+
dnl Generate Makefiles
AC_CONFIG_MACRO_DIR([m4])
AC_CONFIG_FILES([Makefile