summaryrefslogtreecommitdiffstats
path: root/bench/libdimension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bench/libdimension/Makefile.am')
-rw-r--r--bench/libdimension/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/bench/libdimension/Makefile.am b/bench/libdimension/Makefile.am
index 0f64e5b..353acb3 100644
--- a/bench/libdimension/Makefile.am
+++ b/bench/libdimension/Makefile.am
@@ -20,7 +20,6 @@
INCLUDES = -I$(top_srcdir)/libdimension
EXTRA_PROGRAMS = bench-array \
- bench-list \
bench-geometry \
bench-polynomial \
bench-prtree
@@ -29,14 +28,12 @@ AM_CFLAGS = $(libsandglass_CFLAGS) -fno-inline
AM_LDFLAGS = $(libsandglass_LIBS) $(top_builddir)/libdimension/libdimension.la
bench_array_SOURCES = array.c
-bench_list_SOURCES = list.c
bench_geometry_SOURCES = geometry.c
bench_polynomial_SOURCES = polynomial.c
bench_prtree_SOURCES = prtree.c
bench: $(EXTRA_PROGRAMS)
./bench-array
- ./bench-list
./bench-geometry
./bench-polynomial
./bench-prtree