summaryrefslogtreecommitdiffstats
path: root/bench/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bench/Makefile.am')
-rw-r--r--bench/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/bench/Makefile.am b/bench/Makefile.am
index a4c15d3..71d47aa 100644
--- a/bench/Makefile.am
+++ b/bench/Makefile.am
@@ -17,9 +17,10 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-SUBDIRS = libdimension
+SUBDIRS = libdimension dimension
bench: all-recursive
cd libdimension && $(MAKE) $(AM_MAKEFLAGS) bench
+ cd dimension && $(MAKE) $(AM_MAKEFLAGS) bench
.PHONY: bench