summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 9 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 574df64..b474efa 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,8 +18,14 @@
###########################################################################
ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = doc \
- libdimension \
- tests
+SUBDIRS = libdimension \
+ tests \
+ bench \
+ doc
EXTRA_DIST = autogen.sh
+
+bench: all-recursive
+ cd bench && $(MAKE) $(AM_MAKEFLAGS) bench
+
+.PHONY: bench