summaryrefslogtreecommitdiffstats
path: root/dimension/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2011-06-15 23:39:36 -0600
committerTavian Barnes <tavianator@gmail.com>2011-06-16 00:08:01 -0600
commit817532b031cb9a15ccf27ff66d8031b31abce200 (patch)
treeac311c96e4bf403b7fcc05589a8f3d97ca2172da /dimension/Makefile.am
parent438e4c497d5a9f8e9fd75ea63fb05eac860c2708 (diff)
downloaddimension-817532b031cb9a15ccf27ff66d8031b31abce200.tar.xz
Add Python client.
Diffstat (limited to 'dimension/Makefile.am')
-rw-r--r--dimension/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/dimension/Makefile.am b/dimension/Makefile.am
new file mode 100644
index 0000000..6d1a7af
--- /dev/null
+++ b/dimension/Makefile.am
@@ -0,0 +1,23 @@
+###########################################################################
+## Copyright (C) 2011 Tavian Barnes <tavianator@tavianator.com> ##
+## ##
+## This file is part of The Dimension Build Suite. ##
+## ##
+## The Dimension Build Suite is free software; you can redistribute it ##
+## and/or modify it under the terms of the GNU General Public License as ##
+## published by the Free Software Foundation; either version 3 of the ##
+## License, or (at your option) any later version. ##
+## ##
+## The Dimension Build Suite is distributed in the hope that it will be ##
+## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
+## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
+## General Public License for more details. ##
+## ##
+## You should have received a copy of the GNU General Public License ##
+## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
+###########################################################################
+
+SUBDIRS = . \
+ tests
+
+python_PYTHON = dimension