summaryrefslogtreecommitdiffstats
path: root/dimension/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-10-26 20:26:29 -0400
committerTavian Barnes <tavianator@gmail.com>2009-10-26 20:26:29 -0400
commit43ab94e9a2f18b0e40b441fedde5b4ce88046539 (patch)
tree42e0d4d94e95e605af38f5e80e5c1f1606b7704d /dimension/Makefile.am
parentbc16db8ce1e990dbfadcf6c08f68bd4cb2c445a5 (diff)
downloaddimension-43ab94e9a2f18b0e40b441fedde5b4ce88046539.tar.xz
Begin tokenizer.
Diffstat (limited to 'dimension/Makefile.am')
-rw-r--r--dimension/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/dimension/Makefile.am b/dimension/Makefile.am
index 818a6b3..099a81b 100644
--- a/dimension/Makefile.am
+++ b/dimension/Makefile.am
@@ -21,5 +21,7 @@ INCLUDES = -I$(top_srcdir)/libdimension
bin_PROGRAMS = dimension
-dimension_SOURCES = main.c
+dimension_SOURCES = main.c \
+ tokenize.c \
+ tokenize.h
dimension_LDADD = $(top_builddir)/libdimension/libdimension.la