summaryrefslogtreecommitdiffstats
path: root/dimension/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-10-26 17:31:18 -0400
committerTavian Barnes <tavianator@gmail.com>2009-10-26 17:31:18 -0400
commit296cafcb79bfb8d40071efe937e7e270c404ca8b (patch)
treeae67161b7e304fb630388682add3cf63158b5720 /dimension/Makefile.am
parent4aa80fd16d2c64a4646f55138eba7c68d13d0b48 (diff)
downloaddimension-296cafcb79bfb8d40071efe937e7e270c404ca8b.tar.xz
Begin work on `dimension' client program.
Diffstat (limited to 'dimension/Makefile.am')
-rw-r--r--dimension/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/dimension/Makefile.am b/dimension/Makefile.am
new file mode 100644
index 0000000..818a6b3
--- /dev/null
+++ b/dimension/Makefile.am
@@ -0,0 +1,25 @@
+###########################################################################
+## Copyright (C) 2009 Tavian Barnes <tavianator@gmail.com> ##
+## ##
+## This file is part of The Dimension Build Suite. ##
+## ##
+## The Dimension Build Suite is free software; you can redistribute it ##
+## and/or modify it under the terms of the GNU General Public License as ##
+## published by the Free Software Foundation; either version 3 of the ##
+## License, or (at your option) any later version. ##
+## ##
+## The Dimension Build Suite is distributed in the hope that it will be ##
+## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
+## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
+## General Public License for more details. ##
+## ##
+## You should have received a copy of the GNU General Public License ##
+## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
+###########################################################################
+
+INCLUDES = -I$(top_srcdir)/libdimension
+
+bin_PROGRAMS = dimension
+
+dimension_SOURCES = main.c
+dimension_LDADD = $(top_builddir)/libdimension/libdimension.la