summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-12-01 00:48:09 -0500
committerTavian Barnes <tavianator@gmail.com>2010-12-01 00:48:09 -0500
commitf309440cc76eed5f9ba0b6f7d94beea6b1c11761 (patch)
treecb56e1d1b13ce01b5ffc9f813ffca1f2d156f032 /configure.ac
parentad6b0bbd0c100b984d477a5bdb6f26772340c994 (diff)
downloaddimension-f309440cc76eed5f9ba0b6f7d94beea6b1c11761.tar.xz
Use -lpthread instead of -pthread.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6fbf585..533c635 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,7 +23,7 @@ AM_INIT_AUTOMAKE([parallel-tests color-tests std-options])
AM_SILENT_RULES([yes])
dnl Use C99 mode with GNU extensions
-CFLAGS="-std=gnu99 $CFLAGS"
+CFLAGS="-std=gnu99 -D_REENTRANT $CFLAGS"
dnl Programs
AC_PROG_CC