summaryrefslogtreecommitdiffstats
path: root/bench/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-10-04 19:05:15 +0000
committerTavian Barnes <tavianator@gmail.com>2009-10-04 19:05:15 +0000
commit273761db64335b4dd647f538efbd69a3823c5319 (patch)
treeb1de51bd85fba0d314e84fc2df3cd5a7443c31c8 /bench/Makefile.am
parent2404976a5d1210b4547a76678aada49d0ae74e44 (diff)
downloaddimension-273761db64335b4dd647f538efbd69a3823c5319.tar.xz
New benchmarking suite.
Diffstat (limited to 'bench/Makefile.am')
-rw-r--r--bench/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/bench/Makefile.am b/bench/Makefile.am
new file mode 100644
index 0000000..7c5428d
--- /dev/null
+++ b/bench/Makefile.am
@@ -0,0 +1,25 @@
+###########################################################################
+## Copyright (C) 2009 Tavian Barnes <tavianator@gmail.com> ##
+## ##
+## This file is part of The Dimension Build Suite. ##
+## ##
+## The Dimension Build Suite is free software; you can redistribute it ##
+## and/or modify it under the terms of the GNU General Public License as ##
+## published by the Free Software Foundation; either version 3 of the ##
+## License, or (at your option) any later version. ##
+## ##
+## The Dimension Build Suite is distributed in the hope that it will be ##
+## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
+## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
+## General Public License for more details. ##
+## ##
+## You should have received a copy of the GNU General Public License ##
+## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
+###########################################################################
+
+SUBDIRS = libdimension
+
+bench: all-recursive
+ cd libdimension && $(MAKE) $(AM_MAKEFLAGS) bench
+
+.PHONY: bench