summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index e84ce3e..579ffae 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,11 +11,11 @@ keywords = ["ann", "knn", "nearest-neighbors"]
categories = ["algorithms", "data-structures"]
[dependencies]
-num-traits = { version = "0.2.14", default-features = false, features = ["libm"] }
+num-traits = { version = "0.2.19", default-features = false, features = ["libm"] }
[dev-dependencies]
-criterion = "0.3.5"
-rand = "0.8.4"
+criterion = "0.5.1"
+rand = "0.9.0"
[[bench]]
name = "benches"