summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorIshitaTakeshi <ishitah.takeshi@gmail.com>2024-05-15 18:02:22 +0900
committerTavian Barnes <tavianator@tavianator.com>2025-02-18 10:34:38 -0500
commitb4c25f17cd8d75f05123928e47f44dd56275749f (patch)
treef39e279a0d412dd0ce372ed865d33d423732c9bc /Cargo.toml
parent17f118fbc74a26f55a5263e616faeb20368de9d0 (diff)
downloadacap-b4c25f17cd8d75f05123928e47f44dd56275749f.tar.xz
Make this crate work with no-std
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b37398b..e84ce3e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,7 +11,7 @@ keywords = ["ann", "knn", "nearest-neighbors"]
categories = ["algorithms", "data-structures"]
[dependencies]
-num-traits = "0.2.14"
+num-traits = { version = "0.2.14", default-features = false, features = ["libm"] }
[dev-dependencies]
criterion = "0.3.5"