summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0baa463..e3c7601 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -22,10 +22,12 @@ INCLUDES = -I$(top_srcdir)/src
check_PROGRAMS = Euler-test \
Midpoint-test \
Heun-test \
- RK4-test
+ RK4-test \
+ HE12-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
Midpoint_test_SOURCES = Midpoint.cpp
Heun_test_SOURCES = Heun.cpp
RK4_test_SOURCES = RK4.cpp
+HE12_test_SOURCES = HE12.cpp