summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index edef1ae..0baa463 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -21,9 +21,11 @@ INCLUDES = -I$(top_srcdir)/src
check_PROGRAMS = Euler-test \
Midpoint-test \
+ Heun-test \
RK4-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
Midpoint_test_SOURCES = Midpoint.cpp
+Heun_test_SOURCES = Heun.cpp
RK4_test_SOURCES = RK4.cpp