summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e3c7601..cab6d98 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -23,7 +23,8 @@ check_PROGRAMS = Euler-test \
Midpoint-test \
Heun-test \
RK4-test \
- HE12-test
+ HE12-test \
+ BS23-test
TESTS = $(check_PROGRAMS)
Euler_test_SOURCES = Euler.cpp
@@ -31,3 +32,4 @@ Midpoint_test_SOURCES = Midpoint.cpp
Heun_test_SOURCES = Heun.cpp
RK4_test_SOURCES = RK4.cpp
HE12_test_SOURCES = HE12.cpp
+BS23_test_SOURCES = BS23.cpp