summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 156bc06..a3d5a77 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -19,7 +19,7 @@
INCLUDES = -I$(top_srcdir)/src
-check_PROGRAMS = compile-test
+check_PROGRAMS = Euler-test
TESTS = $(check_PROGRAMS)
-compile_test_SOURCES = compile.cpp
+Euler_test_SOURCES = Euler.cpp