summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 21:50:48 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 21:50:48 -0400
commitf1983adb487bb531c1c68226596b26eebf99876a (patch)
treec0700c79531e598b827d13a46eff18a3a6153967 /src/Makefile.am
parentd5639168232d1c111d6924b10c6abd74204abec1 (diff)
downloadvz-f1983adb487bb531c1c68226596b26eebf99876a.tar.xz
Add Heun-Euler adaptive method.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9ad815b..04dabb8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,7 +18,9 @@
###########################################################################
nobase_include_HEADERS = vZ.hpp \
+ vZ/Adaptive.hpp \
vZ/Euler.hpp \
+ vZ/HE12.hpp \
vZ/Heun.hpp \
vZ/Integrator.hpp \
vZ/Midpoint.hpp \