summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 01:05:17 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 01:05:17 -0400
commit53b7d03b39ae30bcca53dc294f213e6d455943f7 (patch)
tree4571d85012efd41efa48baef7cb9a1e041e10682 /src/Makefile.am
parentc8632ec95cc7a7209e0298aa0fbfbbbfd83bfd80 (diff)
downloadvz-53b7d03b39ae30bcca53dc294f213e6d455943f7.tar.xz
Add base Integrator class, and simple compilation test.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
new file mode 100644
index 0000000..25f6803
--- /dev/null
+++ b/src/Makefile.am
@@ -0,0 +1,22 @@
+###########################################################################
+## Copyright (C) 2009-2010 Tavian Barnes <tavianator@gmail.com> ##
+## ##
+## This file is part of The Dimension Build Suite. ##
+## ##
+## The Dimension Build Suite is free software; you can redistribute it ##
+## and/or modify it under the terms of the GNU General Public License as ##
+## published by the Free Software Foundation; either version 3 of the ##
+## License, or (at your option) any later version. ##
+## ##
+## The Dimension Build Suite is distributed in the hope that it will be ##
+## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
+## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
+## General Public License for more details. ##
+## ##
+## You should have received a copy of the GNU General Public License ##
+## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
+###########################################################################
+
+nobase_include_HEADERS = vZ.hpp \
+ vZ/integrator.hpp \
+ vZ/simple.hpp