summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 17:57:48 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 17:57:48 -0400
commit39617c503faf08de1324516adc8ebb7150c218ca (patch)
treea9219fe89fada63a6c42ad6d1546f129c1237497 /src/Makefile.am
parentfa85e866aa876a50e735e6d84f5fa32e52fb2f0b (diff)
downloadvz-39617c503faf08de1324516adc8ebb7150c218ca.tar.xz
Add RK4.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 6cd2924..ff03023 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -22,5 +22,6 @@ nobase_include_HEADERS = vZ.hpp \
vZ/Integrator.hpp \
vZ/Midpoint.hpp \
vZ/RK.hpp \
+ vZ/RK4.hpp \
vZ/Simple.hpp \
vZ/Traits.hpp