summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 16:47:04 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 16:47:04 -0400
commit0f04e97fa748b6740da4c9512b596d7d3a2788c5 (patch)
treeeb03f2de5798c78e13c53b305758bf727403f872 /src/Makefile.am
parent2e25da27f14566000fb34d3859bfb470bf5fd1da (diff)
downloadvz-0f04e97fa748b6740da4c9512b596d7d3a2788c5.tar.xz
Add the Euler method.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5ea10b7..76c30b1 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -18,6 +18,7 @@
###########################################################################
nobase_include_HEADERS = vZ.hpp \
+ vZ/Euler.hpp \
vZ/Integrator.hpp \
vZ/RK.hpp \
vZ/Simple.hpp \