summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2010-10-06 01:05:17 -0400
committerTavian Barnes <tavianator@gmail.com>2010-10-06 01:05:17 -0400
commit53b7d03b39ae30bcca53dc294f213e6d455943f7 (patch)
tree4571d85012efd41efa48baef7cb9a1e041e10682 /configure.ac
parentc8632ec95cc7a7209e0298aa0fbfbbbfd83bfd80 (diff)
downloadvz-53b7d03b39ae30bcca53dc294f213e6d455943f7.tar.xz
Add base Integrator class, and simple compilation test.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 10 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index b25ea62..0a53d5c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,22 +1,22 @@
dnl Copyright (C) 2009-2010 Tavian Barnes <tavianator@gmail.com>
dnl
-dnl This file is part of The Dimension Build Suite.
+dnl This file is part of The vZ Build Suite.
dnl
-dnl The Dimension Build Suite is free software; you can redistribute it
-dnl and/or modify it under the terms of the GNU General Public License as
+dnl The vZ Build Suite is free software; you can redistribute it and/or
+dnl modify it under the terms of the GNU General Public License as
dnl published by the Free Software Foundation; either version 3 of the
dnl License, or (at your option) any later version.
dnl
-dnl The Dimension Build Suite is distributed in the hope that it will be
-dnl useful, but WITHOUT ANY WARRANTY; without even the implied warranty
-dnl of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+dnl The vZ Build Suite is distributed in the hope that it will be useful,
+dnl but WITHOUT ANY WARRANTY; without even the implied warranty of
+dnl MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
dnl General Public License for more details.
dnl
dnl You should have received a copy of the GNU General Public License
dnl along with this program. If not, see <http://www.gnu.org/licenses/>.
dnl Initialization
-AC_PREREQ(2.65)
+AC_PREREQ(2.68)
AC_INIT(vZ, 0.0.0, tavianator@gmail.com, vz,
[http://www.gitorious.org/vz])
AM_INIT_AUTOMAKE([parallel-tests color-tests])
@@ -28,5 +28,7 @@ AC_PROG_LIBTOOL
dnl Generate Makefiles
AC_CONFIG_MACRO_DIR([m4])
-AC_CONFIG_FILES([Makefile])
+AC_CONFIG_FILES([Makefile
+ src/Makefile
+ tests/Makefile])
AC_OUTPUT