summaryrefslogtreecommitdiffstats
path: root/libdimensionxx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libdimensionxx/Makefile.am')
-rw-r--r--libdimensionxx/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/libdimensionxx/Makefile.am b/libdimensionxx/Makefile.am
index b35ec97..cd14c99 100644
--- a/libdimensionxx/Makefile.am
+++ b/libdimensionxx/Makefile.am
@@ -20,6 +20,8 @@
nobase_include_HEADERS = dimensionxx.hpp \
dimensionxx/array.hpp \
dimensionxx/canvas.hpp \
+ dimensionxx/camera.hpp \
+ dimensionxx/cameras.hpp \
dimensionxx/color.hpp \
dimensionxx/cookie.hpp \
dimensionxx/geometry.hpp \
@@ -34,6 +36,8 @@ lib_LTLIBRARIES = libdimensionxx.la
libdimensionxx_la_SOURCES = $(nobase_include_HEADERS) \
canvas.cpp \
+ camera.cpp \
+ cameras.cpp \
color.cpp \
error.cpp \
object.cpp \