summaryrefslogtreecommitdiffstats
path: root/dimension/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dimension/Makefile.am')
-rw-r--r--dimension/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/dimension/Makefile.am b/dimension/Makefile.am
index 7d2e11a..4b7d20b 100644
--- a/dimension/Makefile.am
+++ b/dimension/Makefile.am
@@ -22,10 +22,10 @@ INCLUDES = -I$(top_srcdir)/libdimension
bin_PROGRAMS = dimension
AM_YFLAGS = -d
-BUILT_SOURCES = bison.h
+BUILT_SOURCES = grammar.h
-dimension_SOURCES = bison.y \
- flex.l \
+dimension_SOURCES = grammar.y \
+ lexer.l \
main.c \
parse.h \
progressbar.c \