summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0ef84d7..1141ac8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,4 +1,4 @@
-dnl Copyright (C) 2009-2011 Tavian Barnes <tavianator@tavianator.com>
+dnl Copyright (C) 2009-2012 Tavian Barnes <tavianator@tavianator.com>
dnl
dnl This file is part of The Dimension Build Suite.
dnl
@@ -101,6 +101,10 @@ PKG_CHECK_MODULES([libsandglass], [libsandglass >= 0.2],
AC_SUBST(libsandglass_CFLAGS)
AC_SUBST(libsandglass_LIBS)
+PKG_CHECK_MODULES([CHECK], [check >= 0.9.4],
+ [],
+ [AC_MSG_WARN([check not found - test suite will not work])])
+
dnl Platform feature tests
m4_include(ax_pthread.m4)