summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-06-13 20:47:11 +0000
committerTavian Barnes <tavianator@gmail.com>2009-06-13 20:47:11 +0000
commit4ef467adcb69fecadf9e8410fc8b33e1bb307365 (patch)
treeaf61be21ad670da00d37bdeced3430d029971792 /tests/Makefile.am
parent9b6ca3e20b1d0a9ab7f821963c63c9b2b3c4fc40 (diff)
downloaddimension-4ef467adcb69fecadf9e8410fc8b33e1bb307365.tar.xz
Work towards a raytracing engine.
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d4f94fc..513e57a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -17,7 +17,7 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-check_PROGRAMS = warning error png pngxx
+check_PROGRAMS = warning error png pngxx raytrace
TESTS = $(check_PROGRAMS)
XFAIL_TESTS = error
@@ -34,3 +34,6 @@ png_LDADD = ../libdimension/libdimension.la
pngxx_SOURCES = pngxx.cpp
pngxx_LDADD = ../libdimensionxx/libdimensionxx.la
+
+raytrace_SOURCES = raytrace.c
+raytrace_LDADD = ../libdimension/libdimension.la