summaryrefslogtreecommitdiffstats
path: root/libdimensionxx/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2009-06-20 16:44:19 +0000
committerTavian Barnes <tavianator@gmail.com>2009-06-20 16:44:19 +0000
commitc4b1e00954c6934b081cbf3b26c55222b351cc46 (patch)
treebef427e3e5ccb67813ba78b136e1072bc8330301 /libdimensionxx/Makefile.am
parent9d46468507031d2435f5b93d57c3d89cd25d0c97 (diff)
downloaddimension-c4b1e00954c6934b081cbf3b26c55222b351cc46.tar.xz
New C++ dmnsn_array* and dmnsn_object* wrappers.
Diffstat (limited to 'libdimensionxx/Makefile.am')
-rw-r--r--libdimensionxx/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libdimensionxx/Makefile.am b/libdimensionxx/Makefile.am
index 862f72c..1e19d28 100644
--- a/libdimensionxx/Makefile.am
+++ b/libdimensionxx/Makefile.am
@@ -17,13 +17,13 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-nobase_include_HEADERS = dimensionxx.hpp dimensionxx/canvas.hpp dimensionxx/color.hpp dimensionxx/cookie.hpp dimensionxx/geometry.hpp dimensionxx/png.hpp
+nobase_include_HEADERS = dimensionxx.hpp dimensionxx/array.hpp dimensionxx/canvas.hpp dimensionxx/color.hpp dimensionxx/cookie.hpp dimensionxx/geometry.hpp dimensionxx/object.hpp dimensionxx/png.hpp
INCLUDES = -I../libdimension
lib_LTLIBRARIES = libdimensionxx.la
-libdimensionxx_la_SOURCES = $(nobase_include_HEADERS) canvas.cpp color.cpp error.cpp png.cpp
+libdimensionxx_la_SOURCES = $(nobase_include_HEADERS) canvas.cpp color.cpp error.cpp object.cpp png.cpp
if FOPENCOOKIE
libdimensionxx_la_SOURCES += cookie-fopencookie.cpp