summaryrefslogtreecommitdiffstats
path: root/libdimension/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2011-12-06 00:56:37 -0500
committerTavian Barnes <tavianator@gmail.com>2011-12-06 15:48:25 -0500
commit5eac8b795c5a44469b749ecb4cf7a68038055b5b (patch)
treebb1f7dd640884f3eb1fa6d1377478536371fb99a /libdimension/tests/Makefile.am
parent7db5342a36341b061a8785a3b349cf0fcad69ebf (diff)
downloaddimension-5eac8b795c5a44469b749ecb4cf7a68038055b5b.tar.xz
Add physics test.
Diffstat (limited to 'libdimension/tests/Makefile.am')
-rw-r--r--libdimension/tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/libdimension/tests/Makefile.am b/libdimension/tests/Makefile.am
index f44cdd6..f4ec515 100644
--- a/libdimension/tests/Makefile.am
+++ b/libdimension/tests/Makefile.am
@@ -28,7 +28,8 @@ check_PROGRAMS = warning.test \
png.test \
gl.test \
render.test \
- cxx.test
+ cxx.test \
+ physics.test
TESTS = $(check_PROGRAMS)
XFAIL_TESTS = warning-as-error.test error.test
@@ -80,5 +81,8 @@ render_test_LDADD = libdimension-tests.la
cxx_test_SOURCES = cxx.cpp
cxx_test_LDADD = libdimension-tests.la
+physics_test_SOURCES = physics.c
+physics_test_LDADD = libdimension-tests.la
+
clean-local:
rm -f *.png