summaryrefslogtreecommitdiffstats
path: root/libdimension-python/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2011-05-18 22:20:17 -0600
committerTavian Barnes <tavianator@gmail.com>2011-05-18 22:20:17 -0600
commit6d86cbdcdeb60cdaa5146d186a33e844a09aaf86 (patch)
tree0472a21ef229a07a6f06cf2f2853934910131b21 /libdimension-python/tests/Makefile.am
parentfe3bd7a078ac758792da7338d480b274e6aa4895 (diff)
downloaddimension-6d86cbdcdeb60cdaa5146d186a33e844a09aaf86.tar.xz
Implement Vectors in python.
Diffstat (limited to 'libdimension-python/tests/Makefile.am')
-rw-r--r--libdimension-python/tests/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/libdimension-python/tests/Makefile.am b/libdimension-python/tests/Makefile.am
index 4bebfda..17589ba 100644
--- a/libdimension-python/tests/Makefile.am
+++ b/libdimension-python/tests/Makefile.am
@@ -17,7 +17,8 @@
## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
###########################################################################
-TESTS = demo.py
+TESTS = geometry.py \
+ demo.py
TESTS_ENVIRONMENT = PYTHONPATH=$(top_builddir)/libdimension-python/.libs
.py: