summaryrefslogtreecommitdiffstats
path: root/dimension/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2011-05-15 16:10:51 -0600
committerTavian Barnes <tavianator@gmail.com>2011-05-15 16:10:51 -0600
commite5e88afdbf158e6df8f8c3328f308512819d9cf3 (patch)
tree2a011762c07c0087defcdc1f1022ffe32d532f49 /dimension/tests/Makefile.am
parenta5a6b94c038e01ebf1e2de0a0774a69b02fb8e1e (diff)
downloaddimension-e5e88afdbf158e6df8f8c3328f308512819d9cf3.tar.xz
Rip out old client.
Diffstat (limited to 'dimension/tests/Makefile.am')
-rw-r--r--dimension/tests/Makefile.am55
1 files changed, 0 insertions, 55 deletions
diff --git a/dimension/tests/Makefile.am b/dimension/tests/Makefile.am
deleted file mode 100644
index c54bcd4..0000000
--- a/dimension/tests/Makefile.am
+++ /dev/null
@@ -1,55 +0,0 @@
-###########################################################################
-## Copyright (C) 2009-2010 Tavian Barnes <tavianator@tavianator.com> ##
-## ##
-## This file is part of The Dimension Build Suite. ##
-## ##
-## The Dimension Build Suite is free software; you can redistribute it ##
-## and/or modify it under the terms of the GNU General Public License as ##
-## published by the Free Software Foundation; either version 3 of the ##
-## License, or (at your option) any later version. ##
-## ##
-## The Dimension Build Suite is distributed in the hope that it will be ##
-## useful, but WITHOUT ANY WARRANTY; without even the implied warranty ##
-## of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU ##
-## General Public License for more details. ##
-## ##
-## You should have received a copy of the GNU General Public License ##
-## along with this program. If not, see <http://www.gnu.org/licenses/>. ##
-###########################################################################
-
-INCLUDES = -I$(top_srcdir)/libdimension
-
-TESTS = punctuation.sh \
- numeric.sh \
- strings.sh \
- labels.sh \
- directives.sh \
- arithexp.sh \
- transformations.sh \
- invalid-macro.sh \
- tbuffer-overlap.sh \
- integer-overflow.sh \
- csg.sh \
- demo.sh
-TESTS_ENVIRONMENT = top_builddir=$(top_builddir) dimension_flags=--strict
-
-.sh:
- cp $(srcdir)/$@ .
-
-EXTRA_DIST = $(TESTS) \
- punctuation.pov \
- numeric.pov \
- strings.pov \
- labels.pov \
- directives.inc \
- directives.pov \
- arithexp.pov \
- transformations.pov \
- invalid-macro.pov \
- tbuffer-overlap.pov \
- integer-overflow.pov \
- csg.pov \
- demo.pov
-
-clean-local:
- rm -f *.png