summaryrefslogtreecommitdiffstats
path: root/dimension/tests/Makefile.am
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@gmail.com>2011-12-04 19:07:57 -0500
committerTavian Barnes <tavianator@gmail.com>2011-12-04 19:07:57 -0500
commit4d3e396ce91dd70b0c9d7f3b1e991fd8ebd0d582 (patch)
treeacc360400de06cae7193250c7caef5c77c7b29a3 /dimension/tests/Makefile.am
parent176054363582b08aaf93bb4fcc0f26521c0f884c (diff)
downloaddimension-4d3e396ce91dd70b0c9d7f3b1e991fd8ebd0d582.tar.xz
Rename complex test to cube test.
Diffstat (limited to 'dimension/tests/Makefile.am')
-rw-r--r--dimension/tests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/dimension/tests/Makefile.am b/dimension/tests/Makefile.am
index fe224fa..684b2aa 100644
--- a/dimension/tests/Makefile.am
+++ b/dimension/tests/Makefile.am
@@ -18,10 +18,10 @@
###########################################################################
TESTS = demo.dmnsn \
- complex.dmnsn
+ cube.dmnsn
TEST_EXTENSIONS = .dmnsn
DMNSN_LOG_COMPILER = $(top_srcdir)/dimension/dimension
-AM_DMNSN_LOG_FLAGS = --strict
+AM_DMNSN_LOG_FLAGS = --strict -v
TESTS_ENVIRONMENT = PYTHONPATH=$(abs_top_builddir)
EXTRA_DIST = $(TESTS)