summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 7 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5971ae6..ebdf330 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,3 +12,10 @@ categories = ["algorithms", "data-structures"]
[dependencies]
num-traits = "0.2.11"
rand = "0.7.3"
+
+[dev-dependencies]
+criterion = "0.3"
+
+[[bench]]
+name = "benches"
+harness = false