summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..36f5667
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "acap"
+version = "0.1.0"
+authors = ["Tavian Barnes <tavianator@tavianator.com>"]
+edition = "2018"
+description = "A principled API for nearest neighbor search in both metric and non-metric spaces"
+repository = "https://github.com/tavianator/acap"
+license = "MIT"
+keywords = ["ann", "knn", "nearest-neighbors"]
+categories = ["algorithms", "data-structures"]
+
+[dependencies]