summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@tavianator.com>2020-05-28 12:49:39 -0400
committerTavian Barnes <tavianator@tavianator.com>2020-06-24 10:01:23 -0400
commit15a4031856ae7b72be3d5491a17adf0a592c40b5 (patch)
tree43708f51351001066d108212870b1bf7bebb0ee4 /Cargo.toml
downloadacap-15a4031856ae7b72be3d5491a17adf0a592c40b5.tar.xz
Initialize a new project
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..36f5667
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "acap"
+version = "0.1.0"
+authors = ["Tavian Barnes <tavianator@tavianator.com>"]
+edition = "2018"
+description = "A principled API for nearest neighbor search in both metric and non-metric spaces"
+repository = "https://github.com/tavianator/acap"
+license = "MIT"
+keywords = ["ann", "knn", "nearest-neighbors"]
+categories = ["algorithms", "data-structures"]
+
+[dependencies]