summaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorTavian Barnes <tavianator@tavianator.com>2020-06-24 11:30:55 -0400
committerTavian Barnes <tavianator@tavianator.com>2020-06-24 11:30:55 -0400
commit0fd5495ba641c158208304e920b7e68820345aca (patch)
tree458147445d1e7062b85b1d58f247242008a3cb6c /Cargo.toml
parent1ee5d2923e065fa87f07f4e2d21bde9763aaad2e (diff)
downloadacap-0fd5495ba641c158208304e920b7e68820345aca.tar.xz
cargo: Make rand a dev dependency
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 418514a..66c35eb 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,7 +3,7 @@ name = "acap"
version = "0.1.0"
authors = ["Tavian Barnes <tavianator@tavianator.com>"]
edition = "2018"
-description = "A principled API for nearest neighbor search in both metric and non-metric spaces"
+description = "As Close As Possible — nearest neighbor search in Rust."
readme = "README.md"
repository = "https://github.com/tavianator/acap"
license = "MIT"
@@ -12,10 +12,10 @@ categories = ["algorithms", "data-structures"]
[dependencies]
num-traits = "0.2.11"
-rand = "0.7.3"
[dev-dependencies]
criterion = "0.3"
+rand = "0.7.3"
[[bench]]
name = "benches"